Author Topic: Windows 98SE SP1.2  (Read 3179 times)

Offline mnosteele

  • Dr Tweak
  • Administrator Nut
  • Certifiable Nut
  • *****
  • Posts: 2353
  • Gender: Male
  • Dr Tweak
    • www.drtweak.com
Windows 98SE SP1.2
« on: March 17, 2004, 05:14:57 am »
Windows 98SE SP1.2

Unofficial Windows 98SE Service Pack, includes a lot of hot fixes and makes it easy to reinstall 98SE.


 ;D 8)
AMD Phenom II X4 Black Edition 3.2, WD Raptor 150GB, 8GB Crucial RAM, Win 7 Ultimate

mccoffee

  • Guest
Re:Windows 98SE SP1.2
« Reply #1 on: March 17, 2004, 05:33:32 am »
Rofl   i didn't even think people were update that os   recently i wish  i would've known that

Offline Buggyman

  • Certifiable NoOb
  • Administrator Nut
  • Certifiable Nut
  • *****
  • Posts: 1397
  • Gender: Male
  • Buggy!
Re:Windows 98SE SP1.2
« Reply #2 on: September 15, 2004, 03:52:11 pm »
Good ole Faithful and reliable Win/98se. The only one Microsoft put out that they wished they hasn't. It worked all to well  ;)
I didn't see this till today.. Not sure if I want to update or not.. They may have put a bug in it making you want to jump up to the newer version of Sofware.
But... then again...
They are still some who are Still using the OLD Win/95  :o

Buggy  :pound:

mccoffee

  • Guest
Re:Windows 98SE SP1.2
« Reply #3 on: September 16, 2004, 08:36:50 am »
98 is stable if you keep it clean    maening clean install like every six or make sure the spyware and other junk is out. When something goes south on 98 it really goes south.   Xp 2k there registry is more self tunning and have better utilites to recover from promblems.  

Offline jef G

  • A New Nut
  • *
  • Posts: 8
  • I'm a llama!
Re: Windows 98SE SP1.2
« Reply #4 on: March 11, 2006, 02:46:42 pm »
For the longest time I've tried to get my old Win98 system up to speed. I have succeeded then completely lost my fast connection. Until just a few minutes ago, I just discovered the problem... I think. I don't actually have Win98!!? It's an older version called Win98 Gold. Yeah, whatever...

The real problem:
I have a user on my home network who can't seem to keep his college-educated eyes off the online girly pictures. His favorite site is "MySpace".

When I left my settings last night I had the same cable tweaks that I have right now, except for a difference of about 2500mps on my T1 line. ARRRG!...

MySpace is a pain in the ACE!!

I've had expert help before from McCoffee and I'm sure BuggyMan could read the Hijack this as well. So here it is. Please tell me what to delete!!

Logfile of HijackThis v1.99.1
Scan saved at 12:08:19 PM, on 3/11/06
Platform: Windows 98 Gold (Win9x 4.10.1998)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS.001\SYSTEM\KERNEL32.DLL
C:\WINDOWS.001\SYSTEM\MSGSRV32.EXE
C:\WINDOWS.001\SYSTEM\MPREXE.EXE
C:\WINDOWS.001\SYSTEM\mmtask.tsk
C:\WINDOWS.001\EXPLORER.EXE
C:\WINDOWS.001\SYSTEM\SYSTRAY.EXE
C:\PROGRAM FILES\GRISOFT\AVG FREE\AVGCC.EXE
C:\PROGRAM FILES\GRISOFT\AVG FREE\AVGEMC.EXE
C:\PROGRAM FILES\GRISOFT\AVG FREE\AVGAMSVR.EXE
C:\PROGRAM FILES\SMARTBUSTER\SMARTBUSTER.EXE
D:\TOOLS\CABLENUT\HIJACKTHIS\HIJACKTHIS.EXE

R1 - HKCU\Software\Microsoft\Internet Explorer,SearchURL = about:blank
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = about:blank
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = about:blank
R1 - HKCU\Software\Microsoft\Internet Explorer\Search,SearchAssistant = about:blank
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = about:blank
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - D:\SECURE\SPYBOT\SPYBOT~1\SDHELPER.DLL
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS.001\SYSTEM\MSDXM.OCX
O4 - HKLM\..\Run: [ScanRegistry] C:\WINDOWS.001\scanregw.exe /autorun
O4 - HKLM\..\Run: [SystemTray] SysTray.Exe
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\GRISOFT\AVGFRE~1\AVGCC.EXE /STARTUP
O4 - HKLM\..\Run: [AVG7_EMC] C:\PROGRA~1\GRISOFT\AVGFRE~1\AVGEMC.EXE
O4 - HKLM\..\Run: [AVG7_AMSVR] C:\PROGRA~1\GRISOFT\AVGFRE~1\AVGAMSVR.EXE
O4 - HKLM\..\Run: [SmartBuster] C:\PROGRAM FILES\SMARTBUSTER\SmartBuster.exe
O12 - Plugin for .pdf: C:\PROGRA~1\INTERN~1\PLUGINS\nppdf32.dll
O16 - DPF: {E87F6C8E-16C0-11D3-BEF7-009027438003} - http://www.streamload.com/Upload/XUpload.ocx
O16 - DPF: {F04A8AE2-A59D-11D2-8792-00C04F8EF29D} (Hotmail Attachments Control) - http://by108fd.bay108.hotmail.msn.com/activex/HMAtchmt.ocx


Offline dannjr

  • Main Certifiable NutcAsE
  • Administrator Nut
  • Certifiable Nut
  • *****
  • Posts: 6338
  • Gender: Male
  • Share your life. Be a organ donor other Bday 1998
    • DSLnuts | Broadbandnuts | Cablenut
Re: Windows 98SE SP1.2
« Reply #5 on: March 11, 2006, 09:07:11 pm »
loose streamload
get rid of SMARTBUSTER.EXE (smileys)
get rid of the Activex for the hotmail
We use a passport here and dont have the hotmail activex to get in...
Thats a start
Find a real start page for IE that dont have spyware in it...
That person that continues to infect your Win98 give it to that person and get your own machine with WinXP-pro on it with it password protected against others usin it..

All thats just my opinion
if you can get it to go try to run http://www.ewido.net online scanner not sure if it supports win98
Be a Organ Donor. A chance at life.
This site never spams or sells its list to anyone. No pop up's or scams
An inconvenience, but if you want to make omelettes, you have to break some eggs.

Offline mnosteele

  • Dr Tweak
  • Administrator Nut
  • Certifiable Nut
  • *****
  • Posts: 2353
  • Gender: Male
  • Dr Tweak
    • www.drtweak.com
Re: Windows 98SE SP1.2
« Reply #6 on: March 12, 2006, 09:43:31 pm »
Remove the following:

R1 - HKCU\Software\Microsoft\Internet Explorer,SearchURL = about:blank
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = about:blank
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = about:blank
R1 - HKCU\Software\Microsoft\Internet Explorer\Search,SearchAssistant = about:blank
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = about:blank
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =

You are infected with CoolWebSearch, so after removing the following do these things:

1. Download, install and run CrapCleaner to remove any temporary and junk files.

2. Download Ad-Aware SE 1.06 and set it up as shown HERE.

3. Download SpyBot Search & Destroy 1.4 and set it up as shown HERE.

4. Download and run CWShredder 2.19.

5. Unless you are already using Kaspersky Antivirus do a FREE online virus scan from Kaspersky Online Scanner, make sure to check the option to use the EXTENDED DATABASE option listed under "Scanning Options".

6. If after doing ALL of the above and you are still having problems please scan with HijackThis 1.99.1 as shown HERE and post a log here in this forum for us to look at.

7. Download SpywareBlaster 3.5.1 and set it up as shown HERE to help stay spyware free.

8. Make sure you have ALL of the latest Windows Updates.


Also, you don't have a firewall so you are wide open to be attacked, I recommend using Kerio Personal Firewall 2.1.5, it's FREE.

 ;) ;D



AMD Phenom II X4 Black Edition 3.2, WD Raptor 150GB, 8GB Crucial RAM, Win 7 Ultimate