Author Topic: Need help with Avira and DSL connection.  (Read 2894 times)

Offline Rocky_Grim

  • A New Nut
  • *
  • Posts: 11
Re: Need help with Avira and DSL connection.
« Reply #7 on: August 05, 2010, 05:52:43 pm »
I picked up a copy of Trend Micro Internet Security from Wally World for $40. I have the firewall on highest and, it has not interfered with my internet speeds. I also went back to Comcraps blast internet package. Can someone provide me with some cablenut tweaks now for the Comcrap blast internet 20/4? I am getting about 60mb/4mb with my Docsis 3 6120.

Offline Rocky_Grim

  • A New Nut
  • *
  • Posts: 11
Re: Need help with Avira and DSL connection.
« Reply #8 on: August 06, 2010, 12:07:24 pm »
Now that I have switched to Comcrap under network connections it shows local area connection and internet gateway. I never seen the internet gateway icon before. Is this normal?

Offline mccoffee

  • Administrator Nut
  • Certifiable Nut
  • *****
  • Posts: 3938
Re: Need help with Avira and DSL connection.
« Reply #9 on: August 08, 2010, 08:08:07 pm »
It coudl be two things  I never used that product so taking a guess...

Your modem is also a gateway and or router   ,or the program is just using the modem as a router...


If you goto start menu  run type  cmd in the run box then type  ipconfig /alll  and see if you got a 192.168.x.x  as a default gateway.

I know there is many dsl  modems that have routers built into  i belive their is some cable modemds that do both but those seem rare or they are called a gateway device.

Offline Rocky_Grim

  • A New Nut
  • *
  • Posts: 11
Re: Need help with Avira and DSL connection.
« Reply #10 on: August 09, 2010, 08:43:24 am »
I got the gateway thing worked out. I did a format and install. I have been looking around and saw there is cablenut settings for 12mb/2mb comcast. What about the blast internet which is 20mb/4mb?