Recent Posts

Pages: 1 [2] 3 4 ... 10
11
News for Broadbandnuts & DSLnuts / Re: Bonding DSL Circuits
« Last post by Buggyman on May 06, 2013, 12:46:38 pm »
By the way Mr. Palmer.
I was a victim of bonding back last May when I was out for 96 hours.
Just not the kind of Bonding I needed  :big:

As you know, I don't need 4 wires for my U-verse. Only two.
Last April I began expericing drop of service. I realize later it coincided with heavy rain.
As soon as it quit raining I got my servive back.
Then we had the week long rain storm come and it knocked me off completely. :as:
After dealing with the Issue at the ATT office and finally got a Line man to show up He began the investigation.
My fec noise was way out of wack.
The House Tech thought it was a bad Gateway Modem,
The Line Man checked my House after the nid and it was fine.
He ran down to the vRad and that was fine.
Puzzled, he was scratching his head.  ???
Then all of sudden he dropped everything and ran out to the Phone Tower across the street.
I was right behind him.
He took the cover off and said AHA!!!!
Problem solved.

Even though I don't need 4 wire for my U-verse. The old nid was 4 wired hooked up.
But the unused two wires were not hooked up across the street.
They were twisted together and stuck in the ground. WET GROUND.
It was the source of the FEC and my outage.
96 plus hours of no service just because someone stuck that pair in the ground. ::)

I've had no problems since.  ;D

Buggy  8)
12
News for Broadbandnuts & DSLnuts / Re: Bonding DSL Circuits
« Last post by Buggyman on May 06, 2013, 12:11:28 pm »
Please- if you an ISP or have knowledge of an ISP that provides this type of bonding, sign up and share.    ;D

Well... I'm not an ISP  :big:
Hello Mr Palmer!  ;D
Dan told me about this post you posted and I "think" he referred me to it because I'm watching a bonding set up being done. ;)

If any one read this post here.. http://www.dslnuts.com/discussion/index.php/topic,6395.msg2258186.html#msg2258186 You will know I'm one of the lucky ones when it comes to U-verse. My Community was built for it and it works great! Bonding wasn't needed.

But here in Jacksonville, Standard U verse availability is limited and the older neighborhoods didn't have that offer.
Until now. I'll explain.
My Wife has a lady friend who called me about a month ago asking me about U-verse.
I was honest with her and said that if everything is done right. It's great! We did some issues back last may and it took 96 hours to resolve because of in house mistakes at ATT Uverse upper level. We'll leave that at that. Once that was resolved. They got it fixed here at the house real quick.

Anyway, She ordered the U-verse.
They came the day she had to work. So her Mom baby sat the House. (First Mistake) Mom hadn't a clue what was going on.
The House Tech came, and got the TV and Internet up and running. The Phone was still working.
So he left.
Then a line man came AFTER wards and worked on the pole outside the house.
Then her phone quit working right. She could make out going calls, but wasn't getting incoming calls. Her wireless internet was dropping connections.
So she called me.
Now, you have to understand.... my thinking was she was getting the same thing I had.
I told her to call the Customer Service and raise ****. :big:
She did and they will be back May 10th and I will be there.  :mutley:
They told her that her phone order had gotten dropped for some reasons and they will fix that.
Then what I did was went to her house for a pre investigative inspection.
What I saw was nothing like my set up.
There was a big ole box outside which I found out later was the iNid,
There was a small gateway box in her computer room with just a data cable going in, Nothing going out,  It was hooked up to a battery back up. ???
Her only phone was hooked up to a modem by itself. The rest of the house phone jacks didn't work.
more  ??? Before all this, she was having issues with her phone and att. So. I assume she was getting as dsl phone service?
So I came home and did my online home work. I found Dan post and it all hit me. Then Dan told me about Mr Palmer's post here.
Her house is being set up for 4 wire ? bonding for U-verse.
I had heard rumors of the 4 wire set up. I spoke to a House Techie and he said I didn't need it.
The reason she is having issues is because the House Techie left (and never came back) before the Line Main could finish his end.
And nobody told her they needed to come back. :as:

It will be an interesting day Friday. The lady Friend suggest I bring a book to read. I said nope.,... I'm going to have my nose pointed at what they are doing and asking a LOT of questions.
If this process works, then ATT will inflict more damage to Comcraps market  :elephant:

Thanks!
Buggy  ;D
13
General Tech Support / Re: U-verse comments and support here
« Last post by mike101 on January 06, 2013, 09:13:31 pm »
I'm happy to report that the U-verse install went well this past Friday. The tech had to kill DSL to switch over to U-verse, however I was able to keep the land line as is without transitioning it to U-verse. It took about 3-4 hours in all to complete the setup.

The U-verse box wasn't within line of sight and the Tech had to drive away. Per his explanation, there is fiber up to the C.O. From the CO it is ethernet up over the existing phone lines to the phone box. The Tech advised running a new Ethernet cable to the 2wire as there were multiple phone line outlets and the wires were old.

This is what took most of the time as he had to find a way to bring in the cable. Once everything was done it was a breeze. The tech looked up the IP addresses on his device. With one device up and running I was able to configure the remaining static addresses and it has been smooth sailing since then. Being prepared and knowing what to expect certainly helped  :)
14
General Tech Support / Re: U-verse comments and support here
« Last post by dannjr on January 03, 2013, 06:06:27 pm »
They can leave your DSL live while they do the circuit for the u-verse but they have to kill the dsl to go live with the U-verse since they like using the same pair over.
In some cases you could be down most of the day esp. if the U-verse and DSL are in the same area box.

You'll get connected via the two-wire or motorola and if everything is good you'll be taken to the at&t registration server and you'll go through the same old registration they been using for years.. Once it accepts your new email and password go a couple added steps and then test the connection make sure you can surf

The Tech on site will have your static IP addys not to be confused with the IP or subnet the AT&T router is connected to.. 

Do you know how many feet you are from the C.O and how many feet from the U-verse box?
If its the same or about then the pair switch over should go fast...

The fastest we ever had it switched over was 45 minutes.. The DSL pair was in the same box as the U-verse and we were less the 400 feet from the box including inside wire/fiber

In one case it took 3 days.(Really bad wire).. If you have a old KEY phone system DO NOT ALLOW then to jump inside of the control box... It caused a nightmare on one site... We had to replace the whole phone system.. AT&T did pay for the system to be replaced...

The plus....They will stay with it till its running... You might want to byte a couple times till its up and running... I have WELT in mine  :P ;D
15
General Tech Support / Re: U-verse comments and support here
« Last post by mike101 on January 01, 2013, 12:15:52 pm »

Hi Mike Welcome to the board..
The Fast and easy answer "Unfortunately No"

Well you got the simple answer and my Babble  :big:

Have a Great Happy NEW YEAR  :big:

Dan

Thank you for the welcome Dan and response. I look forward to learning quite a bit from the board and I already am.

The AT&T Sales Rep made it seem as though the switch over would be seamless and everything would work as it was before.  I'm glad I now know what to expect and may need to push out the transition date to a future one to allow me to prepare (set up a new box with NICs, perform the install, get ready to make DNS changes).

The upgrade is certainly worth it, my current plan has a 3mb down and a 384kbps up, though I'm sure the upload speed is more than what it states on paper. The AT&T rep also noted that the DSL circuit was shared and therefore subject to buffering and slower speeds while U-Verse would be much faster.

I've worked some with Pfsense, limited configuration however but I'm glad to know it is up to the job in getting the static IPs setup going. I don't have a TV subscription at the moment so anything over that would be a plus.

Thanks again and Have a great New Year!

Mike
16
General Tech Support / Re: U-verse comments and support here
« Last post by dannjr on January 01, 2013, 01:16:03 am »
When transitioning from AT&T DSL with a static IP package to U-Verse, is it still possible to remain the same static IP addresses as allocated for the DSL service?


Hi Mike Welcome to the board..
The Fast and easy answer "Unfortunately No"

I had 2 locations with AT&T DSL 10 static IP's. I was Myth-ed at why the same company had to port us to new IP's.. U-verse is a complete different animal. On a different Layer of there network.

Since posting "AT&T Uverse Business STATIC IP Addresses" at this link http://www.dslnuts.com/discussion/index.php/topic,6394.0.html I can honestly say having U-verse with Static IP's I'm extreeeeeeeemly happy I did it.
We needed the bandwidth to deal with our servers esp. uploads and the 20plus domains and its been more reliable over what we had with AT&T DSL... Adding the pfSense was a big change for us as well. I'll probably jinx us But we have had no outages

Our older Grandfathered DSL connection from Cyberonic business is what this board(dslnuts) is running on So I hope you wont hold had against us... ;D broadbandnuts.com cablenut.com and this site with pictures http://www.mineolamarine.com/photos/ are running on the U-verse connection..

with our old DSL's we averaged  6gig in web pages now we average twice that and get more work done.
Heck one of our sites(without domains) averages 34 gig in just RDP per month.
OR
We're up to 12 U-verse locations co-located and out of that only one gave problems in the 1st two weeks with bad Motorola routers the 4th was a charm..

If you ask me how U-verse TV... I can't answer... We have Directv but its never sucked the bandwidth dry   


Well you got the simple answer and my Babble  :big:

Have a Great Happy NEW YEAR  :big:

Dan
17
General Tech Support / Re: U-verse comments and support here
« Last post by mike101 on December 30, 2012, 08:33:38 pm »
When transitioning from AT&T DSL with a static IP package to U-Verse, is it still possible to remain the same static IP addresses as allocated for the DSL service?
18
Up time on the pfSense has been 9 months with the AT&T Static IP Addresses without an outage. WE'RE not using AT&T QOS.. pfSense deals with that real nice.
We've had to restart Apache, IIS and the mail servers more then anything else. But not as often...
We did have a small error we had to deal with in pfSense with pfBlocker which was user error and took a couple days before I realized I had loop in pfblocker causing a crash in the blocker only. That was back in June.
As far as we can tell the forum spam and email spam is next to nuttin...
Our email server deals with over 36000 legit emails a month
Prior to pfSense even with using spam controls we had over 76000 emails that included spam and about 20 emails that included viruses that the server had to deal with. If 4 viruses get cleaned out I'd be very surprised..

We did notice that allot of spam that run through USA server run from HOSTING NOC out of Ohio.. Seem's like they don't care. so we found all there IP blocks from Spamhaus and added it to pfBlocker and thats all stopped..
I would give these blocks out here but they'd probably go out and buy some more.

All the control you'd ever want and all coming threw a 10 year old P4 with a Fresh HD and gig of memory.
Swap on the hardrive runs between 1 to 5%... Memory use runs about 18% at most.
Of course now that I said something we'll probably get hit by the infamous ugly karma  ::) 
19

As site admins we have the ability to monitor which articles here on the forums are looked at...  This is particularly useful when you try to provide content that the users of the forum might find the most interesting...

I bring this up because it is very evident by the number reading Dan's articles here that information about AT&T's Uverse internet connections are in need. If you have come across this forum in an attempt to set up your Uverse connection we welcome you and thank you for stopping by. If you need further help or just want to comment, feel free to sign up and post here. Signing up is free and easy...

Feel free to share your experiences and suggestions as well.

 :)
20
News for Broadbandnuts & DSLnuts / Re: Bonding DSL Circuits
« Last post by chpalmer on May 26, 2012, 01:50:50 pm »
Please- if you an ISP or have knowledge of an ISP that provides this type of bonding, sign up and share.    ;D
Pages: 1 [2] 3 4 ... 10